Status

Calendar
General
RESOLVED DUPLICATE of bug 1175141
3 years ago
3 years ago

People

(Reporter: Thomas, Unassigned)

Tracking

Lightning 4.0.1

Details

(Whiteboard: [addon:EWS Exchange Provider])

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150630154324

Steps to reproduce:

Opened Thunderbird (38.1)


Actual results:

Received the message

An error was encountered preparing the calendar located at https://auto/3ea8c5ee-6b70-1245-a95b-0b8c0d663f89 for use. It will not be available.
0x TypeError:redeclaration of var attendee
TypeError: redeclaration of var attendee


Expected results:

My Exchange Calender should have been loaded (EWS Exchange Provider 3.2.0 Beta-77).

Is there anyway I can revert to the previous version of Thunderbird. I plan to avoid installing the 38.1 upgrade on my other computers to avoid this problem?

Comment 1

3 years ago
The version of the EWS provider is too old. Please update the addon.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Untriaged → General
Product: Thunderbird → Calendar
Resolution: --- → DUPLICATE
Whiteboard: [addon:EWS Exchange Provider]
Version: 38 → Lightning 4.0.1
Duplicate of bug: 1175141
You need to log in before you can comment on or make changes to this bug.