anchor links in HTML mail don't work (IMAP)

RESOLVED DUPLICATE of bug 359183

Status

RESOLVED DUPLICATE of bug 359183
3 years ago
2 years ago

People

(Reporter: u544225, Unassigned)

Tracking

38 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150630154324

Steps to reproduce:

This is similar to Bug 974857.  Click on anchor link in HTML mail digest received via IMAP.


Actual results:

In some digests from the same source, no response from the program.  In other digests from the same source, the expected result occurs.


Expected results:

Scroll to the item in the digest.

Comment 1

2 years ago
It's entirely possible the anchor links are no good. Anyway, if you have an example, attach it to Bug 359183.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 359183
You need to log in before you can comment on or make changes to this bug.