[mobile] No need of window scrolling the privacy policy page in mobile

RESOLVED DUPLICATE of bug 1176700

Status

Marketplace
Consumer Pages
RESOLVED DUPLICATE of bug 1176700
3 years ago
3 years ago

People

(Reporter: Trishul, Unassigned)

Tracking

Avenir
Points:
---

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8635106 [details]
Screen Shot 2015-07-17 at 10.36.27.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150716004006

Steps to reproduce:

1. Goto https://marketplace.firefox.com/app/fix-it-felix/privacy



Actual results:

Unnecessary scroll.


Expected results:

If there is less content there should be no scroll.
Can't repoducible in flame & screen window resized
*desktop screen resized
(Reporter)

Comment 3

3 years ago
Screen size: 360X640
Device : MotoG2
(Reporter)

Comment 5

3 years ago
This occurs at various other pages, wherever the content is less.Say report abuse page
We can fix it globally with bug 1176700
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1176700
You need to log in before you can comment on or make changes to this bug.