Status

Calendar
E-mail based Scheduling (iTIP/iMIP)
RESOLVED DUPLICATE of bug 1048035
2 years ago
2 years ago

People

(Reporter: Miloš Falta, Unassigned)

Tracking

Lightning 4.0.1

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8635108 [details]
Thunderbird kódování.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150630154324

Steps to reproduce:

I tried a new calendar feature in Thunderbird.
I created the event and invited colleagues.



Actual results:

The invitation and incoming responses are not consistent with the encoding application Thunderbird.


Expected results:

The invitation and response will show signs of both Czech as Thunderbird.
(Reporter)

Comment 1

2 years ago
Version 38.1.0 , 
communication channel release

Comment 2

2 years ago
This is similar to bug 1179023 and will be fixed by bug 1048035.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: Mail Window Front End → E-mail based Scheduling (iTIP/iMIP)
Product: Thunderbird → Calendar
Resolution: --- → DUPLICATE
Version: 38 → Lightning 4.0.1
Duplicate of bug: 1048035
You need to log in before you can comment on or make changes to this bug.