Gaia part to add devices information in audio volume event

RESOLVED DUPLICATE of bug 1179181

Status

Firefox OS
Gaia::System::Audio Mgmt
RESOLVED DUPLICATE of bug 1179181
2 years ago
2 years ago

People

(Reporter: evanxd, Assigned: evanxd)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

2 years ago
Add devices information in audio volume event.
(Assignee)

Comment 1

2 years ago
Discussed how to get active device with Alastor. No conclusion. Need to investigate deeper.
(Assignee)

Comment 2

2 years ago
Discussed with Alastor in person. We'll take the solution without any gaia change.

Please refer to https://bugzilla.mozilla.org/show_bug.cgi?id=1179181#c11.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1179181
(Assignee)

Updated

2 years ago
No longer depends on: 1179181
You need to log in before you can comment on or make changes to this bug.