Setting layers.async-pan-zoom.enabled to true breaks wheel scrolling on GTK on Firefox 39

RESOLVED DUPLICATE of bug 1157409

Status

()

RESOLVED DUPLICATE of bug 1157409
3 years ago
3 years ago

People

(Reporter: Gijs, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox42 affected)

Details

Reddit thread:

https://www.reddit.com/r/firefox/comments/3cakkg/ff39_cannot_scroll_with_scroll_wheel/

Markus, any idea what's up and/or if this is known (or already fixed on Nightly?).
Flags: needinfo?(mstange)
It should be fixed on nightly. It would be good to find out for sure though - any chance you could post in that thread and ask them to try it?
Flags: needinfo?(mstange)
(In reply to Kartikaya Gupta (email:kats@mozilla.com) from comment #1)
> - any chance you could post in that thread and ask them to try it?

Done.
Thanks. I'm going to close this as a dupe for now but if any of those redditors can still repro on nightly we can reopen and investigate.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1157409
You need to log in before you can comment on or make changes to this bug.