Attempt to obtain flight status failed... transition page just "sits there"

RESOLVED DUPLICATE of bug 117464

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 117464
16 years ago
13 years ago

People

(Reporter: Richard Rognlie, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122108

from www.ual.com, enter a flight number (was trying "7619").  This hit
"get flight status".  A transition page of "please wait while we obtain the
latest information about the flight" comes up.  And stays up.

If I perform the same steps with Netscape 4.76... no problem.

I have a similar problem will other ual.com transition pages as well.


Reproducible: Always
Steps to Reproduce:
1. Go to http://www.ual.com
2. On that page, enter a flight number
3. Click on "get flight status"

Actual Results:  Transition page that never goes away

Expected Results:  Transition page should have given way to the actual flight status

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 117464 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.