Bookmark Properties window buttons cut off partly by bottom of window

RESOLVED DUPLICATE of bug 117112

Status

SeaMonkey
Bookmarks & History
--
trivial
RESOLVED DUPLICATE of bug 117112
16 years ago
13 years ago

People

(Reporter: Dan Tobias, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
When I bring up the Bookmark Properties window, the OK and Cancel buttons run
into the bottom of the window, and the very bottom part of the buttons is cut
off.  This doesn't impair the functionality, but it looks kind of awkward.  I'm
using build 2002010403 in Win98.
(Reporter)

Updated

16 years ago
Severity: normal → trivial
(Reporter)

Comment 1

16 years ago
Created attachment 63762 [details]
Screen shot illustrating problem

Notice buttons at bottom.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 117112 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.