Remove HomePagerTabStrip and everything unneeded around it

RESOLVED DUPLICATE of bug 1185002

Status

()

RESOLVED DUPLICATE of bug 1185002
3 years ago
3 years ago

People

(Reporter: sebastian, Unassigned, Mentored)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
After bug 1185002 lands we won't have anything that needs HomePagerTabStrip anymore. Let's remove it.

In this area HomePager.Decor is also a good candidate to get rid of. There's just one class implementing the interface and it seems to be over-engineered to have it.
(Reporter)

Comment 1

3 years ago
Fixed in bug 1185002.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1185002
You need to log in before you can comment on or make changes to this bug.