favorites menu has no scroll down in submenus

VERIFIED DUPLICATE of bug 84121

Status

()

Core
XUL
VERIFIED DUPLICATE of bug 84121
16 years ago
10 years ago

People

(Reporter: Timothy Garland, Assigned: David Hyatt)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

favorites menu has no scroll down in submenus, therefore when I'm lower down the
screen and am looking at a large submenu parts of that menu will disappear. Any
chance there could be either a scroll bar added? 

Reproducible: Always
Steps to Reproduce:
1.look at faves
2. scroll down
3.  attempt to look in large submenu

Actual Results:  can't see the bottom of the submenu

Expected Results:  add a scroll bar

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 84121 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.