[feature] Provide the support of LED notifications

RESOLVED WONTFIX

Status

Firefox OS
GonkIntegration
P2
normal
RESOLVED WONTFIX
3 years ago
3 months ago

People

(Reporter: eyome, Unassigned)

Tracking

({feature, foxfood})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150702232110




Expected results:

Please, add the support of LED notifications.
It's a pity to turn on my phone to check if I have some messages, emails...or if my battery is nearly empty.
Led notifications are simple and elegant.
Please, consider it.
Duplicate of this bug: 1185093
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: feature, foxfood

Updated

3 years ago
Priority: -- → P2
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1065404
I'm not 100% sure this is a duplicate. This bug calls to the addition of LED support to the notification API in my view, while bug 1065404 is a more low level api to blink all the things. Of course they would share the same backend.
Right.
Status: RESOLVED → REOPENED
Depends on: 1065404
Resolution: DUPLICATE → ---
Eyome, would you want to hack the API in bug 1065404 ?
Flags: needinfo?(baikalink)
(Reporter)

Comment 6

3 years ago
Yes, sûre, I am interested.
The thing is, I have no skills (on hack, Github, architecture of B2G folders...), so I will need some help...
Flags: needinfo?(baikalink)
See Also: → bug 1065404
I'd be keen to dupe this to bug 1181614, I think this is essentially the same thing. What do you think?

Comment 8

3 months ago
Firefox OS is not being worked on
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.