Elements change spacing when after returning after resized window.

RESOLVED WORKSFORME

Status

()

--
minor
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: bugzilla, Assigned: attinasi)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bae:20020204], URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.6+)
Gecko/20011212
BuildID:    200121203



Reproducible: Always
Steps to Reproduce:
1. Load the page and resize the window - crunch the horizontal width right down.
2. Return the window to it's initial size.

Actual Results: Some menu tabs that were once spaced are now immediately beside
each other, not spaced.

Expected Results:  Menu tabs should have the same spacing as when the page first
loads.

Comment 1

17 years ago
Reporter, can you try with a newer nightly build ? I'm using the Jan 07th build
(2002-01-07-03) and can't reproduce the spacing issue between the tabs you
describe. Tested under Windows ME and OS X.
(Reporter)

Comment 2

17 years ago
Build 2002010703 still has this problem.

Comment 3

17 years ago
Reporter,

I need help reproducing this issue in the Jan 24th build. Can you try this
latest build ? If you can repro, please include a few screen shots (before/
after) results of this problem. Any specific steps I need to complete to
reproduce ? I have tried , based on the information provied, and can't reproduce
on either Windows ME or OS X builds.

Comment 4

17 years ago
I tried this on the 20020131 build on win98 and I can't get the tabs to push 
against each other. Reporter, can you see this happening on recent builds?

Comment 5

17 years ago
tested on win2k and it still is a wfm, marking as such
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Whiteboard: [bae:20020204]
You need to log in before you can comment on or make changes to this bug.