task inspector should link to the task graph

RESOLVED DUPLICATE of bug 1199373

Status

Taskcluster
Tools
RESOLVED DUPLICATE of bug 1199373
3 years ago
2 years ago

People

(Reporter: dustin, Assigned: pmoore)

Tracking

Details

(Whiteboard: [good-first-bug])

Attachments

(1 attachment)

Clicking the taskGroupId (which really should be taskGraphId) should take you to the task graph inspector.
Only, if schedulerId == "task-graph-scheduler", but otherwise yes.

Comment 2

2 years ago
this was added in https://github.com/taskcluster/taskcluster-tools/commit/d61087ef12d8e5b3b7b88f52f169cb79f87b627d
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED

Updated

2 years ago
Assignee: nobody → pmoore
(Assignee)

Comment 3

2 years ago
Created attachment 8710910 [details] [review]
Github PR for taskcluster-tools
(Assignee)

Updated

2 years ago
Resolution: FIXED → DUPLICATE
Duplicate of bug: 1199373
You need to log in before you can comment on or make changes to this bug.