Wrong build number is displayed on browser

VERIFIED FIXED

Status

SeaMonkey
Build Config
P3
normal
VERIFIED FIXED
19 years ago
11 months ago

People

(Reporter: jay, Assigned: use leaf@mozilla.org)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: Mac done. others pending)

(Reporter)

Description

19 years ago
On 8/13, build number 1999070614 is displayed on the browser window, when it
should be 1999081308.

This applies to the Win32 and Mac builds...need to verify on Linux when build is
made available.

Updated

19 years ago
Assignee: don → briano
Component: Browser-General → Build Config

Updated

19 years ago
Whiteboard: Mac done. others pending

Comment 1

19 years ago
All the entity declarations have been moved from navigator.xul to a dtd file
under the 'locale' directory.

So the build scripts should update:
   mozilla:xpfe:browser:resources:locale:en-US:navigator.dtd
instead of:
   mozilla:xpfe:browser:resources:content:navigator.xul

Mac is now up-to-date (checked in a fix in 'mozilla:build:mac:Moz.pm')

adding Leaf to the cc list for Windows.

Updated

19 years ago
Assignee: briano → leaf

Comment 2

19 years ago
Fixed for Unix.  Reassigning to leaf to deal with Windows.

Updated

19 years ago
Status: NEW → ASSIGNED

Comment 3

19 years ago
I'll get this fixed today for windows, won't be in builds until tomorrow.

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 4

19 years ago
fixed. verify tomorrow.

Comment 5

19 years ago
*** Bug 12033 has been marked as a duplicate of this bug. ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 6

19 years ago
verified fixed
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.