Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1176702
2 years ago
2 years ago

People

(Reporter: Jens Glathe, Unassigned)

Tracking

42 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20150717030202

Steps to reproduce:

The current builds of Nightly appear to kill AdBlock and AdBlock Element Hiding Helper. AdBlock doesn't get registered anymore, and I see ads I wouldn't see when Adblock would run correctly.


Actual results:

Noticed since yesterday, 42.0a1 2015-07-17. Also, since a few days, e10s is causing crashes when using "normal" sites like www.spiegel.de or www.guardian.co.uk. Could this be related?


Expected results:

It should just work.
Are you using the latest dev version of Adblock Plus from https://downloads.adblockplus.org/devbuilds/adblockplus/ ?
Blocks: 467520
Flags: needinfo?(glathe)
(Reporter)

Comment 2

2 years ago
Hi there,

no, the one you can download directly via "AddOns". I will try the dev version.

with best regards

Jens
Flags: needinfo?(glathe)

Comment 3

2 years ago
I believe the current ABP release works with the current nightly. Can you confirm?
Flags: needinfo?(glathe)
(Reporter)

Comment 4

2 years ago
Hi there,

yes, it works. The Element Hiding Helper won't though.

with best regards

Jens
Flags: needinfo?(glathe)
That's a duplicate of bug 1176702 then. Same issue with Element Hiding Helper, the release there is scheduled for next Tuesday (it had other issues as well).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1176702
No longer blocks: 467520
(Reporter)

Comment 6

2 years ago
Great, thanks.:)
You need to log in before you can comment on or make changes to this bug.