the characters in TB 38.0.1 looks fuzzy with HWA disabled after upgrade from TB 31.0.7

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: Shai, Unassigned)

Tracking

(Blocks: 1 bug)

38 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8635688 [details]
ללא שם.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150630154324

Steps to reproduce:

I have upgraded my TB from v 31.0.7 to 38.0.1
running on win 7 64 bit 


Actual results:

the entire  display became fuzzy. after I run the mouse over the display, it becomes clear for a few seconds and then becomes fuzzy again. 
after the first up grade, I role the program back to V 31 


Expected results:

?

Comment 1

3 years ago
With version 38, please disable hardware acceleration at tools | options | advanced | general.
Does situation improve?
If it did, please post the information about your graphics from help | troubleshooting.
Flags: needinfo?(shai1965)
(Reporter)

Comment 2

2 years ago
solved by disabling hardware exhilaration 
Seams there is no problem in ver 44
Shai
Flags: needinfo?(shai1965)

Comment 3

2 years ago
(In reply to Shai from comment #2)
> solved by disabling hardware exhilaration 
> Seams there is no problem in ver 44
> Shai

You mean it works with version 44 beta with hardware acceleration ENABLED?
Flags: needinfo?(shai1965)

Updated

2 years ago
Blocks: 1195947
(Reporter)

Comment 4

2 years ago
Yes thanks
Flags: needinfo?(shai1965)

Updated

2 years ago
Summary: the characters in TB 38.0.1 looks fuzzy after upgrade from TB 31.0.7 → the characters in TB 38.0.1 looks fuzzy with HWA disabled after upgrade from TB 31.0.7

Comment 5

2 years ago
closeing based on comment 2.  But, if you ARE seeing a problem with hware acceleration ENABLED (checked on), please try beta version from http://www.mozilla.org/en-US/thunderbird/channel/ 
(graphics fixed many bugs since versoin 45, and several people are reporting good results with beta)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: Untriaged → Mail Window Front End
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.