crash at [@ shutdownhang | kernelbase.dll@0x10e9 ]

RESOLVED WORKSFORME

Status

()

Core
General
--
critical
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: marti1125, Unassigned)

Tracking

({crash})

42 Branch
All
Windows 8
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dupeme, crash signature)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150630154324

Steps to reproduce:

I found in the list of top crashes for Firefox Nightly (42.0a1)
https://crash-stats.mozilla.com/report/index/d0f3dd53-0b0a-417f-a6ef-aeb492150715

This happens in Windows 8. the first  signature appears in  2015-07-17

More reports can be found at:
https://crash-stats.mozilla.com/report/list?product=Firefox&signature=shutdownhang+%7C+kernelbase.dll%400x10e9

 	xul.dll 	mozilla::`anonymous namespace'::RunWatchdog(void*) 	toolkit/components/terminator/nsTerminator.cpp
1 	nss3.dll 	PR_NativeRunThread 	nsprpub/pr/src/threads/combined/pruthr.c
2 	nss3.dll 	pr_root 	nsprpub/pr/src/md/windows/w95thred.c
3 	msvcr120.dll 	_callthreadstartex 	f:\dd\vctools\crt\crtw32\startup\threadex.c:376
4 	msvcr120.dll 	_threadstartex 	f:\dd\vctools\crt\crtw32\startup\threadex.c:354
5 	kernel32.dll 	BaseThreadInitThunk 	
6 	ntdll.dll 	LdrpAllocateTls 	
Ø 7 	kernelbase.dll 	kernelbase.dll@0x6d4ef
(Reporter)

Comment 1

3 years ago
Actual results:

It crashed

Expected results:

It should not crash
(Reporter)

Updated

3 years ago
QA Whiteboard: mozLATAM
Keywords: crash
OS: Unspecified → Windows 8
Hardware: Unspecified → All
Whiteboard: dupeme
The last crash listed seems to be 2015071703 - we can keep an eye if it still hangs around.
Severity: normal → critical
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

3 years ago
There are no crashes after 42.0a1 20150726 build
https://crash-stats.mozilla.com/search/?signature=~shutdownhang+|+kernelbase.dll%400x10e9&product=Firefox&date=%3E2015-07-01&_facets=signature&_columns=date&_columns=signature&_columns=product&_columns=version&_columns=build_id&_columns=platform#crash-reports
Status: NEW → RESOLVED
Crash Signature: [@ shutdownhang | kernelbase.dll@0x10e9 ]
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.