A relatively positioned cell lose some borders in a border-collapsed table.

RESOLVED DUPLICATE of bug 688556

Status

()

Core
Layout: Tables
RESOLVED DUPLICATE of bug 688556
3 years ago
3 years ago

People

(Reporter: julienw, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8635702 [details]
test-table.html

STR:
1. Load the attachment.
2. Look at the center cell.

Expected:
* All its borders are displayed.

Actual:
* It misses the right and bottom borders.

Additional notes:
* This works fine if the cell does not have "position: relative".
* This works fine in Chromium.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 688556
You need to log in before you can comment on or make changes to this bug.