my.netscape content window missing checkmarks

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
17 years ago
4 years ago

People

(Reporter: zipo13, Assigned: john)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.7+)
Gecko/20020106
BuildID:    2002 01 06 08

The checkmarks in the content window of my.netscape.com are not checked
to show which tabs are selected and which are not.

Reproducible: Always
Steps to Reproduce:
1.open a personlized page at http://www.my.netscape.com
2. click on the content button on the top of the page
3. see if there are any checkmarks cheked if so continue to the next step.
4. close the content window and move one tab to another Column.
5. now click on the content button again

Actual Results:  checkboxs in content window are all not checked

Expected Results:  tabs that are selected should be checked

works in IE 5
just noticed that after moving a tab click on a tab that has a edit button and
see that all controls there that are radio buttons and check boxs are not checked.
Maybe related to bug 112489
->Form Controls
Assignee: attinasi → rods
Component: Layout → HTML Form Controls
QA Contact: petersen → madhur

Comment 2

17 years ago
Confirmed.  Build:  2002011103.  OS:  98se.

Updated

17 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

17 years ago
->>
Assignee: rods → jkeiser
(Assignee)

Comment 4

17 years ago
Clicking on the Content/Layout buttons doesn't do anything at all for me on
today's build :(
(Assignee)

Comment 5

17 years ago
Still not doing anything for me.  What's up?
(Reporter)

Comment 6

17 years ago
Just downloaded nightly.
The bug is still there but the buttons do open popup windows.
Maybe this feature is disabled in your profile.
(Assignee)

Comment 7

17 years ago
All right, I can't get the "Content" link to do anything at all.  Still.  I do
not have popups disabled (everything in the JavaScript / Windows pref page is
checked).

Can someone minimize this testcase so I can debug please?  Adding qawanted keyword.
Keywords: qawanted
(Reporter)

Comment 8

17 years ago
This is really strange - maybe try to delete your profile, if possible.
If not try deleteing everything that is not needed
plugins - cache - maybe addons from mozdev?
I'm running out of ideas.
The satrnge thing is that this is a reguilat JS popup and if this doesn't work
for u all other popups in other sites should not work too.

Comment 9

17 years ago
I can't reproduce w/ build 2002022503  OS Win98se

Make sure to signin before click on content/layout
(Reporter)

Comment 10

17 years ago
Yep - I can't reproduce it too on Win98se
can someone test this on linux & mac
I'll test on WinNT and Win2K soon.
(Reporter)

Comment 11

17 years ago
Works fine on win2k but I'm having problems with NT 4.0
it seems that all the tabs appear to be in one big column that is streached on
the screen width.
I have 2002 02 26 03 and tested on 2 NT 4 machines.
I guess this is a new bug and I'll file one soon.
So now waiting for a mac and linux user to confirm on this one.
(Assignee)

Comment 12

17 years ago
Resolving based on peoples' comments.  Please file a new bug on the width
problem (if you haven't already).
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 13

17 years ago
Yes I have files a new bug about that problem, but shouldn't we wait until linux
and mac confirm this was fixed?
(Assignee)

Comment 14

17 years ago
No one ever reproduced this on Linux or Mac.  That, and everybody that
reproduced is no longer seeing it.

Updated

17 years ago
QA Contact: madhur → tpreston
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.