Mozilla modifies Field that should not be.

VERIFIED DUPLICATE of bug 118526

Status

VERIFIED DUPLICATE of bug 118526
17 years ago
14 years ago

People

(Reporter: lhirlimann, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
I want to create XHTML pages.
I import preformated pages that have the following (see atachment N°1).
I then save this new page and have some field modified (see atachment N°2).

I can seee this using this build (w2k 2002010608) and saw it on MacOS X Build ID
2002010308.
(Reporter)

Comment 1

17 years ago
Created attachment 63789 [details]
Preformated xhtml document
(Reporter)

Comment 2

17 years ago
Created attachment 63790 [details]
The same file modified by mozilla's composer
tis a dup. All kinds of funny things happen to the source of a page between the
time it's downloaded from the server and the time it gets saved.

*** This bug has been marked as a duplicate of 118526 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
verified.
Status: RESOLVED → VERIFIED

Comment 6

16 years ago
reassign bugs in case they are later reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.