Cannot save webpage, save-dialog does nothing (m 0.9.7)

VERIFIED DUPLICATE of bug 116757

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 116757
16 years ago
13 years ago

People

(Reporter: Manfred Lebek, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

Tried to save a webpage by "save page as", the save dialog appears but nothing
happens. This bug occurs only on some pages.

Reproducible: Always
Steps to Reproduce:
1. open page
2. choose "save page as"
3. wait endless
WFM build 2002010608 WinNT4

Comment 2

16 years ago
Url doesn't exist anymore but from the symptoms it does seem to be a dupe.

*** This bug has been marked as a duplicate of 116757 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.