The underline color should be all blue

RESOLVED INVALID

Status

Developer Documentation
MDN Meta Docs
P5
normal
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: vadodsantos, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

2 years ago
:: Developer Documentation Request

      Request Type: Correction
     Gecko Version: unspecified
 Technical Contact: 

:: Details

On the specified page the underline color of the embedded {{ EmbedLiveSample('After') }} script should be all blue, and not a mix of red and blue.
In this example, the <p> element is styled with both blue color and underline decoration. This will style the content of the paragraph to be blue underlined text.

The <strong> element is defined to change the color to red. This change affects the text *and* the decoration, because no color override is specified for the text-decoration. If you want the underline to remain blue while changing the color of <strong>, you need to add text-decoration-color:blue.

The documentation is correct here, unless you know something I don't or I've misinterpreted your report, in which place please do correct me!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.