Closed Bug 11854 Opened 21 years ago Closed 21 years ago

Two blank windows when calling wallet editor before any form fill or save form fill

Categories

(Toolkit :: Form Manager, defect, P3)

x86
Linux
defect

Tracking

()

VERIFIED DUPLICATE of bug 8511

People

(Reporter: andreas.otte, Assigned: morse)

Details

When I´m starting up apprunner the wallet tables are loaded as usual. Then I
call the wallet contents. I´m getting to blank windows, one like the size of the
password dialog and one like the wallet editor.

When doing a quick form fill first or a safe form fill or change my database
password and then call the wallet editor all works well. It also works the first
time if I have no password.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 8511 ***
Status: RESOLVED → VERIFIED
verified dup
Product: Core → Toolkit
QA Contact: paulmac → form.manager
You need to log in before you can comment on or make changes to this bug.