[B2G] Video gets stuck when it come back from the background

RESOLVED WORKSFORME

Status

()

P1
normal
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: alwu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
STR.
1. Open the youtube video, and play the video
2. Change video to the background,and then video would be stopped
3. Change video to the foreground

Expected.
4. Video should be resumed

Actual.
4. Video doesn't be resumed, and keep displaying the loading icon.
Component: Audio/Video → Audio/Video: Playback
Alastor: Does this bug still happen? If so, we should fix it ASAP.
Flags: needinfo?(alwu)
Priority: -- → P1
FWIW, I cannot reproduce on aries with today's b2g master (firefox os 2.5).
(Reporter)

Comment 3

3 years ago
I can't also reproduce this issue on Flame with build ID - 20151019175817.
This issue seems already being solved, so close this bug.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(alwu)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.