cannot compose message while offline

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
17 years ago
10 years ago

People

(Reporter: brueske, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

When I start offline (I switch out of the profilemanage for online or offline
mode) and compose a new message at the second or third message I cannot click
into the message field an wright the text.

Reproducible: Sometimes
Steps to Reproduce:
1.start mozilla in the offline-mode over the profilemanager by selecting offline.
2.open the mail tool
3.compose a new message, write in adress and subject.
4.click into the message field.
5.retry it more than one time, the cursor will not be shown in the message field
and you are not able to write

Actual Results:  I am not able to compose more than one message in the offline mode.

Expected Results:  let me write the mail

Comment 1

17 years ago
The build used is old but the symptoms are the same with those of bug 118180 (?)
in 4 January build. Strange...

Updated

17 years ago
QA Contact: sheelar → gchan

Comment 2

17 years ago
Reporter, can you try a more recent build?

Using 2002010703 commercial trunk build on NT 4.0, I
do not see this problem. I am able to compose 3 or 4 messages
at a time and click in any of the mesg bodies and I
see the cursor and I am able to type in to the mesg body.

I tried going offline via profile mgr, starting browser online and
then going offline before I start mail, going offline after I have
logged into my imap mail acct. Tried reply/forw/compose and I didn't
see the problem.

Is it migrated profile? Happen with new profiles? Are you using
a imap mail act?

(Reporter)

Comment 3

17 years ago
Do not use a migrated (Netscape 4.7x -> Mozilla) account and no imap! Tried the
build 20020108, it is always the same problem. Creating a new profile does not help.
The problem does not happen, if I start online, than switch to offline mode an
compose messages. (Using Windows 2000,  Irish version).

Comment 4

17 years ago
Reporter what type of mail account are you using then?

I'm using latest build 2002011003 on win nt 4.0 and I
still can't reproduce the problem?

Is it specific mail mesg? I am not sure we can help you out.

This is what i did:
1.started profile mgr
2.selected a mail account (my pop mail)
3.checked work offline checkbox and hit start mozilla button
4.browser pops up in offline mode
5.click mail icon, messenger starts
6.click compose button.
7.Type in address at to field, typed in subject heading
8.used my mouse and clicked into the body section and started typing.
9.Left the mesg up
10.Clicked compose button and created 2nd mesg
11.repeated steps 7-9
12.clicked compose button and created 3rd mesg

I was able to type in any of the 3 body field mesgs with no problems.

Comment 5

17 years ago
marking as works for me
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.