Today Thunderbird was updated to version38 and when I went to enter a new contact in the address book, the words new contact were not highlighted and cannot be clicked to add new contact

RESOLVED DUPLICATE of bug 1143812

Status

Thunderbird
Address Book
RESOLVED DUPLICATE of bug 1143812
2 years ago
2 years ago

People

(Reporter: 39judie, Unassigned)

Tracking

38 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150630154324

Steps to reproduce:

Today Thunderbird was updated to version38 and when I went to enter a new contact in the address book, the words new contact were not highlighted and cannot be clicked to add new contact.  Tried it under 2 different email addresses I have in Thunderbird.  Am using it with Win8.


Actual results:

Could not add new contact.

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1143812
You need to log in before you can comment on or make changes to this bug.