Crash loading shockwave page

VERIFIED WORKSFORME

Status

--
critical
VERIFIED WORKSFORME
17 years ago
2 years ago

People

(Reporter: brian, Assigned: serhunt)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
to reproduce: 
1) open the url http://www.blttogo.com/
2) click 'skip intro'. this transfers to http://www.blttogo.com/main.html
3) watch mozilla hang

both pages have shockwave, but only the second crashes mozilla.

this is with build 2001112009 on windows 2000.
(Reporter)

Comment 1

17 years ago
actually, i just tried going to the second page,
http://www.blttogo.com/main.html, directly and this also causes the crash.
changing the url and subject. The first page is a red-herring.

the pages work fine in IE.
Severity: normal → critical
Summary: Crash loading second shockwave page → Crash loading shockwave page

Comment 2

17 years ago
Reporter: What was your talkback ID for the crash?
(Reporter)

Comment 3

17 years ago
mozilla just freezes, when i try to close, i get the 'app not responding'
dialog, so i have to 'end task' to shut it down.

Comment 4

17 years ago
WFM 2002010706-trunk Windows 98

Reporter: try with a later build and see if the behavior persists.
(Reporter)

Comment 5

17 years ago
i'll try to find time to install a newer version soon.
(Reporter)

Comment 6

17 years ago
I installed 0.9.7 and the same problem still exists. (build 2001122106)

Comment 7

17 years ago
wfm, cannot reproduce.
(Reporter)

Comment 8

17 years ago
is there any additional info i could provide?

Comment 9

17 years ago
is this the first thing you do when u launch  the browser. Pls tell me if this 
is reproducible 100% for u ? 
(Reporter)

Comment 10

17 years ago
100% reproducible. happens whether or not its the first thing (just tried that).

Comment 11

17 years ago
humph..i cannot reproduce this ...

Comment 12

17 years ago
WFM. Current CVS, Linux, using Shockwave Flash 5.0 r41 for Windows.
(Reporter)

Comment 13

17 years ago
WFM too now using 0.9.8. don't know why. resolving as such.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 14

17 years ago
v
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: Plug-ins → Shockwave (Adobe)
Product: Core → Plugins
QA Contact: shrir → adobe-shockwave
Version: Trunk → unspecified
Product: Plugins → Plugins Graveyard
You need to log in before you can comment on or make changes to this bug.