No XBL binding for browser

RESOLVED DUPLICATE of bug 105596

Status

()

RESOLVED DUPLICATE of bug 105596
17 years ago
17 years ago

People

(Reporter: d1663m, Assigned: hyatt)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.4) Gecko/20011128
Netscape6/6.2.1
BuildID:    20020107

When I try to launch the browser I get a popup stating: 
  Error Launching Browser Window: No XBL binding for browser.

I imagine it's a matter of a missing file or registration key/item. 
I just need to know how to fix this. I've tried uninstalling and re-installing.
I have Netsape 6.2 installed also. Is there an issue with having both on a
single machine?

Reproducible: Always
Steps to Reproduce:
1.Double-Click the browser icon
2.
3.
The problem is the Netscape6.2 profile with a costum theme.
Mozilla doesn't work with the Netscape Theme and you get the error.
You can create a profile for Mozilla.
run "mozilla -profilemanager" and create a second profile.
Change the link to mozilla ("mozilla -p profilename") if you want to start
without the profilemanager.

Or switch to a standard Theme in Netscape 6.2

*** This bug has been marked as a duplicate of 105596 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.