Dialogs showing in plain text (confirm activation/rename and delete profile)

VERIFIED DUPLICATE of bug 118234

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 118234
16 years ago
9 years ago

People

(Reporter: Grace Bush, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
Will attach screen shots

To reproduce:  In Profile Manager choose rename or delete
view dialogs

sairuh- not sure if this is right component- please reassign if not
(Reporter)

Comment 1

16 years ago
Created attachment 63824 [details]
Rename dialog
(Reporter)

Comment 2

16 years ago
Created attachment 63825 [details]
Confirm cancel dialog in Activation

Comment 3

16 years ago
I think bug 118234 is also similar to this one
(Reporter)

Comment 4

16 years ago
marking duplicate

*** This bug has been marked as a duplicate of 118234 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

9 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.