Closed Bug 1185903 Opened 4 years ago Closed 4 years ago

Unexpected behaviour on TO field (drop down address list) when composing a message

Categories

(Thunderbird :: Message Compose Window, defect)

31 Branch
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1152517

People

(Reporter: jarroyo, Unassigned)

Details

Attachments

(1 file)

252.96 KB, image/jpeg
Details
Attached image bug.jpg
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141011015303

Steps to reproduce:

[Please see the attached image as it will be easier to understand the problem]

[1] Compose a new message, write part of the TO address and let Thunderbird to auto-complete it while a drop-down list appears suggesting more addresses.
[2] Move the cursor down to write a SUBJECT and you probably will hover one of the addresses displayed on the drop-down list.
[3] The address highlights, but as you have not clicked it, the TO field keeps unchanged.


Actual results:

Be sure to not click the drop-down list. Click the SUBJECT field. The address in the TO field automatically changes to the highlighted address in [3] step.


Expected results:

As you have not clicked that address (just highlighted), the TO field should have remained unchanged.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1152517
You need to log in before you can comment on or make changes to this bug.