Closed Bug 11860 Opened 21 years ago Closed 21 years ago

Crashes when exiting Messenger using File | Exit.

Categories

(SeaMonkey :: MailNews: Message Display, defect, P3, critical)

defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 11858

People

(Reporter: skasinathan, Assigned: phil)

Details

Overview Description:  Crashes when exiting messenger using File | Exit.

Steps to Reproduce:
1. Start mesesnger using Task | messenger.
2. Do File | Exit.

Actual Results:  Crash!!

Expected Results:  No Crash.

Build Date & Platform Bug Found:  1999-08-13-09-M9, Windows release build.
Note: the download directory is
:ftp://sweetlou/products/client/seamonkey/windows/32bit/x86/1999-08-13-09-M9/.
But when I start apprunner the timestamp on the bottom right shows 1999070614.
(Bug #: 11852)

Additional Builds and Platforms Tested On:  Crashes on Win 98 also.

Additional Information:  Here is the talkback report.

RDFElementImpl::RemoveAttribute
[d:\builds\seamonkey\mozilla\rdf\content\src\nsRDFElement.cpp, line 975]
nsMenuFrame::OpenMenu
[d:\builds\seamonkey\mozilla\layout\xul\base\src\nsMenuFrame.cpp, line 430]
nsMenuPopupFrame::DismissChain
[d:\builds\seamonkey\mozilla\layout\xul\base\src\nsMenuPopupFrame.cpp, line 539]
nsMenuFrame::Execute
[d:\builds\seamonkey\mozilla\layout\xul\base\src\nsMenuFrame.cpp, line 936]
nsMenuFrame::HandleEvent
[d:\builds\seamonkey\mozilla\layout\xul\base\src\nsMenuFrame.cpp, line 245]
PresShell::HandleEvent
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsPresShell.cpp, line 1881]
nsView::HandleEvent
[d:\builds\seamonkey\mozilla\view\src\nsView.cpp, line 835]
nsView::HandleEvent
[d:\builds\seamonkey\mozilla\view\src\nsView.cpp, line 820]
nsViewManager::DispatchEvent
[d:\builds\seamonkey\mozilla\view\src\nsViewManager.cpp, line 1611]
HandleEvent
[d:\builds\seamonkey\mozilla\view\src\nsView.cpp, line 67]
nsWindow::DispatchEvent
[d:\builds\seamonkey\mozilla\widget\src\windows\nsWindow.cpp, line 502]
nsWindow::DispatchWindowEvent
[d:\builds\seamonkey\mozilla\widget\src\windows\nsWindow.cpp, line 523]
nsWindow::DispatchMouseEvent
[d:\builds\seamonkey\mozilla\widget\src\windows\nsWindow.cpp, line 3273]
ChildWindow::DispatchMouseEvent
[d:\builds\seamonkey\mozilla\widget\src\windows\nsWindow.cpp, line 3466]
nsWindow::ProcessMessage
[d:\builds\seamonkey\mozilla\widget\src\windows\nsWindow.cpp, line 2529]
nsWindow::WindowProc
[d:\builds\seamonkey\mozilla\widget\src\windows\nsWindow.cpp, line 572]
USER32.dll + 0x1820 (0x77e71820)
OS: Windows NT → All
Hardware: PC → All
Updating platform & OS to All.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
this is a dup

*** This bug has been marked as a duplicate of 11858 ***
Status: RESOLVED → VERIFIED
verified dup
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.