Persona is no longer an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 118601 - Latest Flash plugin (5.0 r47) instantly crashes mozilla compiled with gcc 3.0.1 when opening any flash-enabled page
: Latest Flash plugin (5.0 r47) instantly crashes mozilla compiled with gcc 3.0...
Status: VERIFIED DUPLICATE of bug 91470
Product: Core
Classification: Components
Component: Plug-ins (show other bugs)
: Trunk
: x86 Linux
: -- major (vote)
: ---
Assigned To: serge (gone)
: shrirang khanzode
: Benjamin Smedberg [:bsmedberg]
Depends on:
  Show dependency treegraph
Reported: 2002-01-07 10:59 PST by Francesco Chemolli
Modified: 2002-01-07 13:34 PST (History)
0 users
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Description Francesco Chemolli 2002-01-07 10:59:49 PST
This bug is similar to bug 58937, and to bug 58339.

On my system (Mandrake Linux 8.1, kernel 2.4.17, glibc is 2.2.4) I have a
self-compiled 0.9.7 milestone installed (gcc 3.0.1).
I tried installing (system-wide) the Macromedia flash plugin, it registered

With the plugin installed, opening any page with Flash content instantly crashes
the browser. It differs from bug 58937 in that I'm on a local X11 (DISPLAY=:0),
and from bug 58339 in that Mozilla crashes regardless of the fact that I'm
listening to sound. I have no active sound-daemon either.
Comment 1 serge (gone) 2002-01-07 11:55:30 PST
if you compliled with gcc3.0.1 this is a dup of 91470

*** This bug has been marked as a duplicate of 91470 ***
Comment 2 shrirang khanzode 2002-01-07 13:34:00 PST

Note You need to log in before you can comment on or make changes to this bug.