Adressbook CSV Import broken since V38.0

RESOLVED DUPLICATE of bug 1178728

Status

Thunderbird
Address Book
RESOLVED DUPLICATE of bug 1178728
3 years ago
3 years ago

People

(Reporter: Ingo, Unassigned)

Tracking

38 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8636626 [details]
Window Adress book Import fields

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150630154324

Steps to reproduce:

To reproduce just export your Adress book as cvs ant try to import it again.


Actual results:

After selecting the file to import the "fields to import"-window opens, but the right side (where the fields of import file should be) is empty.

I attached a picture of the window.

In 31.7.0 it's working with the files I tested. V38.0.1 fails.


Expected results:

I would expect the window shows also the fields of the file to import.
(Reporter)

Updated

3 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86
(Reporter)

Comment 1

3 years ago
Sorry I saw Bug 1178728 to late. This is a Dublicate.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1178728
You need to log in before you can comment on or make changes to this bug.