crash in nsBlockFrame::BuildDisplayList(nsDisplayListBuilder*, nsRect const&, nsDisplayListSet const&)

RESOLVED DUPLICATE of bug 1185726

Status

()

Core
Layout
--
critical
RESOLVED DUPLICATE of bug 1185726
3 years ago
3 years ago

People

(Reporter: sdwilsh, Unassigned)

Tracking

({crash})

Trunk
x86
Windows NT
crash
Points:
---

Firefox Tracking Flags

(firefox42 affected)

Details

(crash signature)

(Reporter)

Description

3 years ago
This bug was filed from the Socorro interface and is 
report bp-9287a30b-a538-4347-8d6e-2e2312150721.
=============================================================

I'm crashing in lots of places in layout the past week (to the point where I've had to switch to mostly using Chrome, sadly).  This one seems to be the most prevalent with myself and others.
(Reporter)

Comment 1

3 years ago
I'm getting this on my Surface Pro 3 and on my Desktop at home.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1185726
(This is actually an a11y crash where the parent process is killing the child process for sending an async message incorrectly.  Since the message is async, the stack ends up reporting whatever's happening a little later.)
You need to log in before you can comment on or make changes to this bug.