White lines appear between items ( bookmarks and separators ) in Library background after mouse movement

VERIFIED DUPLICATE of bug 909820

Status

()

Toolkit
Themes
VERIFIED DUPLICATE of bug 909820
3 years ago
a year ago

People

(Reporter: Virtual, Unassigned)

Tracking

({nightly-community, ux-consistency})

25 Branch
All
Windows 7
nightly-community, ux-consistency
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments, 2 obsolete attachments)

STR:
1. Open "Library"
2. Select some folder with bookmarks/history
3. Move you mouse pointer up and down to see white lines being drawn between bookmarks
Summary: Library background changes after after mouse movement → Library background changes after mouse movement
Has STR: --- → yes
Keywords: nightly-community
Sounds like a graphics issue.
Fwiw, also your selection looks strange.

Which OS is this?
(In reply to Marco Bonardo [::mak] from comment #3)
> Which OS is this?

Windows 7 (64bit) with Nightly (64bit).
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64
Created attachment 8847061 [details]
after moving mouse cursor.png
Attachment #8636690 - Attachment is obsolete: true
Attachment #8636691 - Attachment is obsolete: true
Summary: Library background changes after mouse movement → White lines appear between items ( bookmarks and separators ) in Library background after mouse movement
would you mind posting your graphics section from about:support?

Also, is this something that regressed recently? Would it be possible to find a regression range?
Keywords: regressionwindow-wanted
Component: Bookmarks & History → Theme

Comment 8

a year ago
Seems duplicarion of Bug 909820
(In reply to Marco Bonardo [::mak] from comment #7)
> would you mind posting your graphics section from about:support?

Sure. Have a look.

Graphics
--------

Features
Compositing: Direct3D 11
Asynchronous Pan/Zoom: wheel input enabled; scrollbar drag enabled
WebGL 1 Driver WSI Info: -
WebGL 1 Driver Renderer: WebGL is currently disabled.
WebGL 1 Driver Version: -
WebGL 1 Driver Extensions: -
WebGL 1 Extensions: -
WebGL 2 Driver WSI Info: -
WebGL 2 Driver Renderer: (no creation error info)
WebGL 2 Driver Version: -
WebGL 2 Driver Extensions: -
WebGL 2 Extensions: -
Audio Backend: wasapi
Direct2D: true
DirectWrite: true (6.2.9200.21976)
GPU #1
Active: Yes
Description: NVIDIA GeForce GTX 750 Ti
Vendor ID: 0x10de
Device ID: 0x1380
Driver Version: 21.21.13.7878
Driver Date: 2-23-2017
Drivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
Subsys ID: 36811458
RAM: 2048

Diagnostics
AzureCanvasAccelerated: 0
AzureCanvasBackend: Direct2D 1.1
AzureCanvasBackend (UI Process): skia
AzureContentBackend: Direct2D 1.1
AzureContentBackend (UI Process): skia
AzureFallbackCanvasBackend (UI Process): cairo
GPUProcessPid: 2640
GPUProcess: Terminate GPU Process
Decision Log
WEBRENDER:
unavailable by runtime: Build doesn't include WebRender



(In reply to Marco Bonardo [::mak] from comment #7)
> Also, is this something that regressed recently? Would it be possible to
> find a regression range?

"Speedy" Regression window (with Mozilla Firefox Portable)

Good = Firefox 24.0
https://hg.mozilla.org/releases/mozilla-release/rev/7c3b0732e765

Bad = Firefox 25.0
https://hg.mozilla.org/releases/mozilla-release/rev/d86ad7db1de3



(In reply to Alice0775 White from comment #8)
> Seems duplicarion of Bug 909820

Yep. Duping to it. Thank you very much for this find.
Status: NEW → RESOLVED
Has Regression Range: --- → yes
Last Resolved: a year ago
Keywords: regressionwindow-wanted
Hardware: x86_64 → All
Resolution: --- → DUPLICATE
Version: unspecified → 25 Branch
Duplicate of bug: 909820
Component: Theme → Themes
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.