Closed Bug 118611 Opened 18 years ago Closed 18 years ago

Address bar searches

Categories

(SeaMonkey :: Search, enhancement)

x86
All
enhancement
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 53171

People

(Reporter: sbh, Assigned: asa)

Details

There should be a boolean option for when non-browser string is entered into 
the address bar it should be automatically searched at the default search 
engine.
Also see bug 53171
Currently, if you have Internet Keywords enabled and enter a non-URL string 
into the Location Bar then the 'last resort' option is to search for the string 
with Netscape Search. This solution isn't ideal and prompted the filing of bug 
53171.

I think this bug is similar enough to bug 53171 to be marked a duplicate. 
Reopen if you disagree.

*** This bug has been marked as a duplicate of 53171 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
It's a dupe.
Status: RESOLVED → VERIFIED
Component: Browser-General → Search
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.