Closed Bug 11863 Opened 21 years ago Closed 21 years ago

Regression: JS not run

Categories

(Core :: JavaScript Engine, defect, P3, major)

x86
Linux
defect

Tracking

()

VERIFIED DUPLICATE of bug 14042

People

(Reporter: akkzilla, Assigned: rogerl)

References

()

Details

Browsing to the URL indicated, the Javascript isn't run (nor is the noscript
code).  This used to work in apprunner, works fine in 4.x.  Some simpler JS
pages still work.
CC'ing nisheeth.
Assignee: mccabe → rogerl
This is related to comments made at the end of bug #14042 about JS not playing
well with paragraphs. Probably a dup of that (which is getting off it's original
track of complaining about JS math, but oh well)
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 14042 ***
Status: RESOLVED → VERIFIED
obvious duplicate of bug 14042
You need to log in before you can comment on or make changes to this bug.