Closed Bug 1186351 Opened 6 years ago Closed 2 years ago

[HiDPI][Tablet Mode] Back button is smaller than the URL/search bar in Dev Edition on Windows 10

Categories

(Firefox :: Theme, defect, P4)

42 Branch
All
Windows 10
defect

Tracking

()

RESOLVED INVALID
Tracking Status
firefox42 --- affected

People

(Reporter: cornel_ionce, Unassigned)

References

Details

Follow-up from bug 1184728.

The Back button is too small compared to the URL/search bar on HiDPI displays and on Tablet Mode.

Reproduced on latest Nightly, build ID: 20150721030212 on a Microsoft Surface Pro 2 device running Windows 01 64-bit.


STR:
1. Open Firefox using a clean profile.
2. Go to about:addons -> Appearance tab and enable the Developer Edition Theme.
3. Observe the Back button.

Expected Results:
The Back button has the same height as the URL/search bar.

Actual Results:
On HiDPI displays and on Tablet Mode, the Back button is smaller.

Screenshots:
http://i.imgur.com/LtdUzyc.png
http://i.imgur.com/ERJzbaY.png
Tablet Mode: http://i.imgur.com/7wJEQpK.png

Notes:
*This issue ONLY affects HiDPI devices.
*It affects both Light/Dark themes.
Priority: -- → P3
Priority: P3 → P4
Blocks: 1331679

Cornel, can you retest? I'm fairly sure this should be fixed now.

Flags: needinfo?(cornel.ionce)

Hello,

I tested this issue on Fx Beta 66.0b13 and this issue is no longer valid as the UI is completely different since the bug was logged.

Status: NEW → RESOLVED
Closed: 2 years ago
Flags: needinfo?(cornel.ionce)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.