4 digit number of reviews has layout issues on FF OS

RESOLVED WORKSFORME

Status

Marketplace
Consumer Pages
P2
minor
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: ValentinaP, Unassigned)

Tracking

Avenir
2015-07-28
Unspecified
Gonk (Firefox OS)
Points:
---

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Steps to reproduce:
1. Load MP-stage on your Flame device
2. Load details page for an app with 4 digits number of reviews (i.e. ConnectA2)

Expected results:
There are no display or layout issues.

Actual results:
The digits separation comma is not positioned correctly.

Notes/Issues:
Verified on FF OS 2.0 (Flame). Issue is reproduced on MP-stage, dev and prod.
Issue is not reproducing on FF42(Win 7, Android 4.2.1)
Screenshot for this issue: http://screencast.com/t/fMWQngdVO
What's the region and language you're using?
Severity: normal → minor
Flags: needinfo?(valentina.peleskei)
Priority: -- → P2
(Reporter)

Comment 2

3 years ago
Region -> "Rest of World" and language -> English(US) (I didn't see a region with the correct form displayed regarding the number of reviews on FF OS)
Flags: needinfo?(valentina.peleskei)
(Reporter)

Comment 3

2 years ago
Reproducing also on Inari FF OS 1.3.
Created attachment 8666423 [details]
cnotreproduce.png

However, I am unable to reproduce it now. 
ValentinaP: is it still reproducible on your side ?
Flags: needinfo?(valentina.peleskei)
(Reporter)

Comment 5

2 years ago
I am still able to reproduce the issue on FF OS 1.3, 2.0, 2.1 on MP-stage.
Issue is no longer reproduced on FF OS 2.5 on MP-stage.
Please see the screenshot: http://screencast.com/t/pqTVFoS5CSp
Flags: needinfo?(valentina.peleskei)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.