ABook: List is not exported.

VERIFIED DUPLICATE of bug 118603

Status

VERIFIED DUPLICATE of bug 118603
17 years ago
14 years ago

People

(Reporter: ji, Assigned: racham)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
****Observed with 01/07 trunk build****

When exporting an adress book, list is missing.

Steps to reproduce:
1. Have a card and a list entry in your address book.
2. Select File | Export to export the address book into a .csv/tab/.txt file.
You can see only the card entry got exported,  the list entry is missing.

Comment 1

17 years ago
dup 0f 118603?
(Reporter)

Comment 2

17 years ago
Clould be. For bug 118603, did you do export then do import using the same build
or do import directly from a csv file exported from a previous release? If you
do export and import using the same build, the list entry is already missing in
export stage, so it won't show up after you import.

Comment 3

17 years ago
in all possible import/export scenarios the end result is that the mail list is
missing... so i would guess this is the same bug. The feature just got
introduced so would i use previous release or the current one i would think this
should not matter ( the format of the ab file didn't get changed)
(Reporter)

Comment 4

17 years ago
Resolved it as a dup of bug 118603.

*** This bug has been marked as a duplicate of 118603 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.