Closed Bug 1186384 Opened 5 years ago Closed 5 years ago

Full-screen transition on HiDPI Windows is broken

Categories

(Core :: Widget, defect)

Unspecified
Windows 10
defect
Not set

Tracking

()

RESOLVED FIXED
mozilla42
Tracking Status
firefox42 --- fixed

People

(Reporter: phlsa, Assigned: xidorn)

References

Details

Attachments

(2 files)

Attached image fullscreen.png
On hidpi Windows, the black overlay that we use for transitioning to full screen doesn't scale to the entire screen. The attachment shows what it looks like at 200% scaling.
Attached patch patchSplinter Review
Assignee: nobody → quanxunzhen
Attachment #8637177 - Flags: review?(jmathies)
Attachment #8637177 - Flags: review?(jmathies) → review+
https://hg.mozilla.org/mozilla-central/rev/617fba03401d
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla42
Duplicate of this bug: 1187091
You need to log in before you can comment on or make changes to this bug.