With the flash plugin 5.0 r47 the browser crashese

VERIFIED INVALID

Status

()

--
critical
VERIFIED INVALID
17 years ago
17 years ago

People

(Reporter: ruairi.hickey, Assigned: serhunt)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7+) Gecko/20011205
BuildID:    2002010612

When loading this page the browser crashes... if the plash plugin is removed no
problem occurs

Reproducible: Always
Steps to Reproduce:
1.with flash plugin present load www.rte.ie
2.during loading the browser will exit with a segmentation fault
3.

Actual Results:  The browser exits with a seg fault

Expected Results:  page loaded correctly

Comment 1

17 years ago
Dear reporter, pls use a recent build and see if you can repro this again?  
Also, I don't see this on 1003 trunk build on linux. WFM. What didi u do ..is 
this the first page that u load after u launch the browser? Pls give some 
details that might help me in reproducing this problem...thanks!
(Reporter)

Comment 2

17 years ago
Hi,
    I rebuild my mozilla with a gmake -f client.mk clean && .... and 
reinstalled the flash plugins.   The problem no longer exists... Sorry about 
the incorrect report...

Ruairi
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 3

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.