If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Schedule Win32 desktop builds via TaskCluster on try

RESOLVED DUPLICATE of bug 1265531

Status

Taskcluster
General
RESOLVED DUPLICATE of bug 1265531
2 years ago
a year ago

People

(Reporter: coop, Unassigned)

Tracking

Details

(Reporter)

Description

2 years ago
Once we're able to do so (bug 1180775), we should start scheduling these builds on Try.
This is likely something we'll be thinking about in Q1.
No longer blocks: 1185538
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1265531
You need to log in before you can comment on or make changes to this bug.