Closed Bug 1186475 Opened 5 years ago Closed 4 years ago

use function from WindowsVersion.h in TestUDPSocket.h

Categories

(Core :: Networking, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1211306

People

(Reporter: froydnj, Assigned: froydnj)

Details

(Whiteboard: [necko-would-take])

Attachments

(1 file)

Writing a test for Windows > XP is so much clearer with a single function call.
This is a pretty small patch that shouldn't change functionality, but makes the
code slightly nicer.
Attachment #8637294 - Flags: review?(jduell.mcbugs)
Attachment #8637294 - Flags: review?(jduell.mcbugs) → review+
please land or otherwise resolve the bug. thanks
Flags: needinfo?(nfroyd)
Whiteboard: [necko-would-take]
Status: NEW → RESOLVED
Closed: 4 years ago
Flags: needinfo?(nfroyd)
Resolution: --- → DUPLICATE
Duplicate of bug: 1211306
You need to log in before you can comment on or make changes to this bug.