Closed Bug 11865 Opened 21 years ago Closed 20 years ago

Displaying to Exceed 6.0.1 crashes

Categories

(Core Graveyard :: Tracking, defect, P3)

x86
Linux
defect

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: bnb, Assigned: mcafee)

References

()

Details

(Keywords: crash)

Hummingbird Exceed v6.0.1 is normally very stable, however when using mozilla
Milestone 8 90% of pages cause it to crash immediately, no other program I own
does this.

Setup, Milestone 8 on Linux 2.0.34, redhat 5, displaying on Exceed v6.0.1 on
windows 95
Component: Browser-General → other
QA Contact: leger → phillip
Summary: Using mozilla Milestone 8 with Exceed crashes exceed all the time → [PP]Using mozilla Milestone 8 with Exceed crashes exceed all the time
phillip, can you try to reproduce this?
2 things:

1. we no longer support redhat 5. M8 was the last version of seamonkey
   that supported the version of glibc that shipped with rh5.2.
2. we don't have exceed v6 here. (we only have 5.0.1)

given that, i'm fully able to browse using the linux build from the morning
of August 16, 1999 (an M9 candidate) on windows nt4, service pack 5 running
exceed 5.0.1.

is there any chance that you'll upgrade your version of redhat anytime soon?
(or at least get the new glibc and any other libs it might require)?
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → WORKSFORME
bnb, does this still crash for you with one of the newer builds?
(M9 or a daily build)?
M9 doesn't even start on hatter any more (can't find various libraries)
I am unable at the moment to upgrade the version of redhat on that box,
I may be able to in a month or two
Status: RESOLVED → VERIFIED
verified, I'm using it with exceed on m11
Been a while since I've been able to check this for myself. However I now
have a redhat 6.1 system to check it on. It is much better than it was at
M8, however...

http://www.looking-glass.org/gallery/moztest/moztest2.html 

Crashes exceed (repeatably), while

http://www.looking-glass.org/gallery/moztest/moztest.html

Doesn't. The difference being the 1st one has a background picture and the 
second one doesn't. An almost identical page to the 1st page but with less 
foreground pictures also doesn't crash exceed.

Neither page has any problems with mozilla on windows (or with IE or 
communicator)

Exceed v6.0.1, Mozilla M14.

Unable to check with a standard linux X server.
Status: VERIFIED → REOPENED
Resolution: WORKSFORME → ---
m14, solaris displaying to exceed 5.0.1 works for moztest2.html.
Crashing the X server is technically an Exceed bug, but yeah
we should try and work around it if possible.
Chris, can you take a look at this after beta 2 when you're back from
sabbatical?  Should pavlov get this bug?

Assignee: don → mcafee
Status: REOPENED → NEW
Target Milestone: --- → M17
resummarizing.

Summary: [PP]Using mozilla Milestone 8 with Exceed crashes exceed all the time → Displaying to Exceed 6.0.1 crashes
Adding crash keyword.
Keywords: crash
Move to M20 target milestone.
Target Milestone: M17 → M21
ordered an eval copy of exceed 6.2 for win32 to test this.
eval copy of 6.2 on the way, 1-877-425-6245 x6310, $545/ea.
m18, displaying linux rh6.0 debug to winNt 4.0, hummingbird 6.2 seems
to work, marking so.  Please reopen if this is still not working.
Status: NEW → RESOLVED
Closed: 21 years ago20 years ago
Resolution: --- → WORKSFORME
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.