tagging mails in OS X with num keys not working any more in 38.1.0 (except: key '0')

RESOLVED INVALID

Status

Thunderbird
Folder and Message Lists
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: hcpeters, Unassigned)

Tracking

({regression})

38 Branch
regression

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [addon:mailmindr])

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_4) AppleWebKit/600.7.12 (KHTML, like Gecko) Version/8.0.7 Safari/600.7.12

Steps to reproduce:

Select a mail, hit key'1'.


Actual results:

Mail was not taged as 'urgent', color doesn't change to red and label didn't appear.


Expected results:

Hitting keys '1' to '5' should tag the mails and changes colors. Only key '0' (erasing all tags) is working. Bug appears with 38.1.0. Tagging is only possible via drop down. 
System Mac OSX 10.10.4., Mozilla Thunderbird 38.1.0
(Reporter)

Comment 1

3 years ago
Update: Malefunction caused by Addon "mailmindr"!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID

Updated

3 years ago
Keywords: regression
Whiteboard: [addon:mailmindr]
You need to log in before you can comment on or make changes to this bug.