Closed Bug 1186562 Opened 4 years ago Closed 2 years ago

Port bug 1173736 to other versions of Windows and other platforms

Categories

(Firefox :: Theme, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1365906

People

(Reporter: jaws, Unassigned)

References

(Blocks 1 open bug)

Details

Bug 1173736 was fixed for only Windows 10 due to time pressure and reduced risk. Post Firefox 42 we should get this change fixed on the other themes.

This is delayed until post-Firefox 42 since there are active changes being made to Firefox Nightly 42 which are then being uplifted to Firefox Beta 40. Making these changes on Firefox Nightly 42 will complicate merges between Nightly 42 and Beta 40.
No longer blocks: 1173736
Depends on: 1173736
See Also: → 1262611
Blocks: 1262611
See Also: 1262611
Jared, is this still something on the radar of the QX effort?
We have reports like bug 1299777 that sound like would be solved by this change. And it's quite important to have readable urlbar/searchbar.
Blocks: 1299777
Flags: needinfo?(jaws)
Yes, we should do this on other platforms. Stephen, since you wrote the original patch will you be able to write the one for other platforms?
Flags: needinfo?(jaws) → needinfo?(shorlander)
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1365906
You need to log in before you can comment on or make changes to this bug.