URL disappears from URL bar after entry

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
10 years ago

People

(Reporter: steve, Assigned: hewitt)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.7+)
Gecko/20020107
BuildID:    2002010703

After entering a URL (any valid HTML document will do) and pressing enter, the
URL disappears form the URL bar.

Reproducible: Always
Steps to Reproduce:
Note that I have the tabbed preferences "hide the tab bar when only one tab is
open" and "load links in the background" selected.

1.  Open new browser session

2.  Enter a new URL in the URL bar, and press enter.

A new tab is displayed with the contents of the URL.

3.  The URL no longer appears in the URL bar.  Clicking on another tab and then
clicking on the tab you just created causes it to show.

Actual Results:  URL did not remain in the URL bar.

Expected Results:  URL should have stayed in the URL bar.

Comment 1

17 years ago
This bug also appears in build 2002011508/Linux.

OS->All ?

Comment 2

17 years ago
I also am receiving this bug with build 2002020406.  I never got this bug with
0.9.7  wierd.  On Win2K.

URL reappears if a link is clicked or if the reload button is pressed.

Comment 3

17 years ago
duplicate of bug 120993?
Reporter: Are you still seeing this bug in recent builds?
(Reporter)

Comment 4

17 years ago
No longer happens in 2002030508.  Thanks.

Comment 5

17 years ago
Marking worksforme from reporter's comment.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.