Create releases/gaia-l10n/v2_2 repositories

RESOLVED FIXED

Status

Developer Services
Mercurial: hg.mozilla.org
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: Pike, Assigned: fubar)

Tracking

Details

(Reporter)

Description

2 years ago
Please create a suite of repositories in releases/gaia-l10n/v2_2 matching /gaia-l10n.

We'd prefer the repos to be empty, so that we can push them with current status.

We'd also take a local push, as that's faster network-wise, but we have one locale that didn't follow our instructions, pl, and that shouldn't move ahead beyond 205c9eb2e47e.

Either way is fine, we'll manage.

See https://l10n.etherpad.mozilla.org/gaia-2-2-master-branch-merge for the flow of events.
(Reporter)

Updated

2 years ago
Duplicate of this bug: 1172319
(Reporter)

Updated

2 years ago
Blocks: 1186623
(Reporter)

Comment 2

2 years ago
Seems the Kendall is on call.
Flags: needinfo?(klibby)
(Assignee)

Comment 3

2 years ago
I'll clone all of them except pl, which I'll create empty, so you don't have to push everything (and so I don't have to muck with our script).
Assignee: nobody → klibby
Flags: needinfo?(klibby)
(Assignee)

Comment 4

2 years ago
all done. let me know if there are any issues.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

2 years ago
Polish pushed to revision 205c9eb2e47e, too.
(Reporter)

Updated

2 years ago
Blocks: 1194209
You need to log in before you can comment on or make changes to this bug.