Unable to configure properly IMAP live.com

RESOLVED WORKSFORME

Status

Thunderbird
Untriaged
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: o2627091@rtrtr.com, Unassigned)

Tracking

38 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150630154324

Steps to reproduce:

Added new live account as imap. Tested with K-@ Mail Pro for android and works flawlessly with IMAP.


Actual results:

Doesn't work, says "The current operation on Inbox did not succeed. The mail server for account xxx@live.com responded: Select Command is not permitted in current state (NotAuthenticatedServerError).


Expected results:

work.
(Reporter)

Comment 1

2 years ago
It works but takes a little. Selecting the account email on the left tab is not enough, it gets stuck on "Sending login information...". You need to select Inbox to start downloading new email.
(Reporter)

Comment 2

2 years ago
Closing since there's the workaround, you need to select Inbox to really start syncing for the very first time.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

2 years ago
Resolution: WORKSFORME → INVALID
(Reporter)

Updated

2 years ago
Resolution: INVALID → WONTFIX
(Reporter)

Updated

2 years ago
Resolution: WONTFIX → WORKSFORME
You need to log in before you can comment on or make changes to this bug.